Dienstag, 15. April 2014

Spülmaschine spinnt wieder - diesmal anders

Vor ein paar Tagen war es mal wieder soweit. Die Spülmaschine spinnt, hat also seit der letzten Reparatur nur gut ein Jahr gehalten.

Diesmal aber ganz anders. Sie läuft nicht aus, aber das Geschirr wird nicht richtig sauber. Sie scheint auch gar nicht mehr richtig warm zu werden. Sonst merkt man zumindest am Ende der Spülzeit immer, dass sie recht warm ist und wenn man aufmacht dampft es normalerweise.

Ich habe also wieder die bewährte Seite teamhack.de besucht und die teils bekannten Anleitungen durchsucht. Dabei bin ich gleich auf eine vielversprechende Erklärung gestoßen: Das Relais zur Ansteuerung der Durchlauferhitzers wird wohl öfters recht heiß, so dass es sich selbst auslötet. Behebung wäre der Tausch des Relais.

Also nach Anleitung Gerätefront und Elektronik ab- und ausbauen. Meine Elektronik sieht allerdings ganz anders aus, als in der Anleitung. Und ein ausgelötetes Relais kann ich auch nicht finden, sieht eigentlich alles aus wie neu.

Nun ist guter Rat teuer. Ich durchsuche das Forum auf teamhack.de und verstehe nach einigem lesen, dass der Durchlauferhitzer nur dann arbeitet, wenn genügend Wasser in der Maschine ist. Deshalb wird im Forum immer wieder darauf hingewiesen, dass man auf jeden Fall die bereits bekannten Teile wie Wassertasche, Gebersystem und Riffelschlauch prüfen soll.

Ein prima Tipp im Forum ist, den Mikroschalter für den Durchlauferhitzer - der bei ausreichend Wasser schaltet - abzuklemmen, und statt dessen einen Durchgangsprüfer anzuklemmen. So kann man recht einfach feststellen, ob ein elektronisches Problem oder ein Problem mit der Wasserzufuhr vorliegt.

Nach einigem Suchen finde ich den Mikroschalter und tatsächlich, er schaltet nicht bzw. nur ganz kurz. Also: Es liegt ein Problem mit der Wasserzufuhr vor. Das war schon fast zu erwarten, weil ich gleichzeitig sehe, dass das Wasser in der Wassertasche nicht wie von früheren Reparaturen bekannt hoch ansteigt, sondern nur niedrig bleibt und dann gleich in den Innenraum läuft.

Zur Wasserzufuhr wird neben den bekannten Teilen auch auf ein Ventil hingewiesen. Bevor ich also mal wieder die Wassertasche und das Gebersystem ausbaue (beide sind durchaus nicht mehr als sauber zu bezeichnen), baue ich das Ventil aus. Eigentlich aus reiner Neugier, das andere kenne ich ja schon.

Der Stößel des Ventils hat minimal Rost, das wurde als Problem in Forum und Anleitung beschrieben. Aber, was viel entscheidender scheint: Am Loch, was durch das Ventil geschlossen wird, ist ein kleines Kalkplättchen zu sehen. Könnte es nicht sein, dass das Ventil durch den Kalk nicht mehr richtig schließt?

Das betroffene Ventil
Also alles schön sauber machen, den Rost etwas abschmirgeln und wieder zusammenbauen. Beim ersten Testlauf steigt das Wasser in der Wassertasche wieder hoch an und der Durchgangsprüfer schlägt jetzt dauerhaft an.

Nun also auch den Mikroschalter wieder anklemmen und einen zweiten Testlauf mit aufgestautem Geschirr durchführen. Ich werde etwas besorgt, weil die Maschine lange kalt bleibt, aber sie wird später doch noch warm. Also alles funktioniert wieder wie gewünscht. Letztlich war es also wieder der Kalk, der die Maschine außer Gefecht gesetzt hat.

Keine Kommentare:

Kommentar posten